
89Lesson 4, Photoshop Basics

What you’ll learn in 
this lesson:
• Combining images

• Understanding document 
settings

• Removing backgrounds

• Saving fi les

Lesson 4 

In this lesson, you’ll learn how to combine images while gaining 
an understanding of image resolution and fi le size. You’ll also learn 
about fi le formats and options for saving your fi les for use on the 
Web or in print. 

Starting up
Before starting, make sure that your tools and panels are consistent by resetting your 
preferences. See “Resetting Adobe Photoshop CS6 preferences” in the Starting up section 
of this book. 

You will work with several fi les from the ps04lessons folder in this lesson. Make sure that 
you have loaded the pslessons folder onto your hard drive from the supplied DVD. See 
“Loading lesson fi les” in the Starting up section of this book.

In this lesson, you’ll use multiple images to create a composite image that you will then 
save for both print and online use. While this lesson covers some basic information about 
working with fi les for online distribution, you can learn even more about saving fi les for 
the web in Lesson 12, “Creating Images for Web and Video.”

Photoshop Basics
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See Lesson 4 in action!

Use the accompanying video to gain a better understanding of how to use some of the features 
shown in this lesson. You can fi nd the video tutorial for this lesson on the included DVD.

A look at the finished project
In this lesson, you will develop a composite using several images, while addressing issues 
such as resolution, resizing, and choosing the right fi le format. 

To see the fi nished document: 

1 Choose File > Browse in Bridge to bring Adobe Bridge forward. Using Adobe Bridge, 
navigate to the pslessons folder on your hard drive and open the ps04lessons folder. 

2 Double-click on the ps04_done.psd fi le, and the completed image is displayed in 
Photoshop.

The completed lesson fi le.

3 Make sure that the Layers panel is active by choosing Window > Layers.

4 Click on the visibility icon ( ) to the left of the cow layer to hide the layer. Click the 
box where the visibility icon used to be to make the layer visible again.

Layers allow you to combine diff erent elements into a single fi le while retaining the 
ability to move and modify each layer independently of the others. In this chapter, 
you’ll be creating multiple layers in Photoshop just like the ones in this fi nished fi le.

5 You can keep this fi le open for reference, or choose File > Close to close the fi le. If a 
Photoshop warning box appears, choose Don’t Save.

4
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Opening an existing document
Now you will assemble all the images that are part of the fi nal combined image. 

1 Return to Adobe Bridge by choosing File > Browse in Bridge.

2 Navigate to the pslessons folder you copied onto your system, and open the 
ps04lessons folder.

3 From the ps04lessons folder, select the fi le named ps0401.psd. Hold down the Ctrl key 
(Windows) or Command key (Mac OS), and also select the ps0402.psd and ps0403.psd 
fi les. Choose File > Open or double-click any one of the selected fi les. All the selected 
images open in Adobe Photoshop.

If you receive an Embedded Profi le Mismatch warning when opening the images, you may have 
forgotten to reset your preferences using the instructions on page 3. If you receive the warning, 
choose the Use Embedded Profi le option, and then click OK.

Understanding document settings
In this section, you will move images from one fi le to another to create your mock-up. 
Before you combine the images, you need to be familiar with each document’s unique 
attributes, such as size, resolution, and color mode. Moving layers between documents 
that have diff erent resolutions may create unexpected results, such as causing the images to 
appear out of proportion.

Viewing an image’s size and resolution
1 Click on the tab of the image of the barn, ps0401.psd, to make it active. Press Alt 

(Windows) or Option (Mac OS) and click the fi le information area in the status bar, 
located in the lower-left corner of the document window. The dimensions of the 
barn image is displayed as 885 pixels wide by 542 pixels tall and the Resolution is 
72 pixels/inch. 

Image size and resolution information.
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2 If the picture of the rooster, ps0402.psd, is not visible, choose Window > ps0402.psd 
or click on the tab for that image at the top of the screen to make it the active 
window. After confi rming that this is the active document, select Image > Image Size 
to open the Image Size dialog box. 

The Image Size dialog box appears.

Image size plays an important role when combining images.

The Image Size dialog box is divided into two main areas: Pixel Dimensions and 
Document Size. Pixel Dimensions shows the number of pixels that make up the 
image. For web graphics, the pixel dimensions are more relevant than the document’s 
actual printing size. Document Size shows the resolution information, as well as the 
actual physical size of the image. 

The most important factors for size and resolution of web images are the pixel dimensions and the 
pixels per inch (ppi). If you are designing content for the Web, you should reference the top (Pixel 
Dimensions) section of the Image Size dialog box. As a print designer, you should reference the 
bottom (Document Size) section of the Image Size dialog box.

3 The image size of the rooster is 705 pixels by 681 pixels. At this size, the rooster is 
taller than the barn, which would be apparent when you combine the two fi les. While 
this might work for an Attack of the Roosters horror movie, you’re interested in making 
the rooster smaller.

4 Make sure that the Resample Image and Constrain Proportions checkboxes are 
both selected. In the Image Size dialog box, type 200 pixels for height in the 
Pixel Dimensions portion at the top half of the dialog box. Press OK to apply the 
transformation and close the Image Size dialog box.

5 The rooster is now an appropriate size to combine with the barn image.
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Combining the images
For this project, you’ll use several methods to combine the images.

Using Copy and Paste
1 If necessary, click the tab of the rooster image, ps0402.psd, to make it active. 

You can have many documents open at once in Photoshop, but only one of them is active at any 
given time.

2 Choose Select > All to select the entire image. This creates a selection marquee 
around the outside edge of the image. You can learn more about selections in 
Lesson 5, “Making the Best Selections.”

3 Choose Edit > Copy to copy the selected image area. The image is now in your 
computer’s clipboard, ready to be pasted into another document.

4 Select the tab of the barn picture, ps0401.psd, to make it the active document. Choose 
Edit > Paste to place the image of the rooster into the picture of the barn.

The rooster appears on top of the barn, and the background surrounding the rooster 
blocks part of the image. Both these items will be addressed in future steps in this lesson.

The image of the rooster is now in 
the middle of the barn.

5 Select the tab of the rooster image, ps0402.psd, and choose File > Close to close the 
fi le. Do not save any changes.

Dragging and dropping to copy an image
In this section, you’ll drag and drop one image into another.

1 Choose Window > Arrange > 2-up Vertical to view both the cow (ps0403.psd) and 
the barn (ps0401.psd) pictures at the same time. The Arrange features allow you to 
determine how windows are displayed on your monitor. The Tile features allow you 
to see all the open images. 
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2 Select the Move tool ( ), and then select the picture of the cow, which is the ps0403.
psd image. Click and drag the cow image over to the barn image. When your cursor is 
positioned over the picture of the barn, release your mouse. The cow picture is placed 
into the barn picture on a new layer.

Like using the Copy and Paste command, you can use the Move tool to copy images 
from one document to another.

Click and drag the cow image into the picture of the barn.

You do not have to position images beside each other to move them from one image fi le to 
another. You can also drag and drop an image to the document tab of another image, and then 
drag down into the image area.

3 Select the tab of ps0403.psd and choose File > Close to close the fi le containing the 
picture of the cow. Do not save any changes to the fi le.
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4 With the composite image of the barn, rooster, and cow active, choose View > Fit on 
Screen, or use the keyboard shortcut Ctrl+0 (zero) (Windows) or Command+0 (zero) 
(Mac OS). This fi ts the entire image into your document window. You can also see 
that you have three layers in this document.

The barn picture combined with the other images. The images are now layers.

5 Choose File > Save As to save this fi le. When the Save As dialog box appears, navigate 
to the ps04lessons folder and type ps0401_work in the Name text fi eld. Choose 
Photoshop from the format drop-down menu and press Save. If the Photoshop Format 
Options dialog box appears, press OK.

Transforming and editing combined images
Although you have combined three images together, they still require some work. The 
background remains in the two imported images, and the picture of the cow is out of 
proportion when compared with the barn. 

In order to use the transform options, the aff ected area must reside on a layer. Layers act as clear 
overlays on your image and can be used in many ways. Find out more about layers in Lesson 8, 
“Getting to Know Layers,” and Lesson 9, “Taking Layers to the Max.”

In this section, you will do the following:

• View the stacking order of the layers that were automatically created when you 
combined the images;

• Remove the background from the copied images;

• Refi ne the edges of the combined images;

• Name the layers to organize them.
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Changing the size of a placed image
While you could have adjusted the image size prior to dragging and dropping it into the 
barn picture, you can also make adjustments to layers and the objects that reside on the 
layers. Here you will adjust the size and position of the placed images.

1 Make sure the Layers panel is visible. If you do not see the Layers panel, choose 
Window > Layers. 

2 Double-click the words Layer 1, to the right of the image thumbnail of the rooster in 
the Layers panel. When the text fi eld becomes highlighted, type rooster, and then 
press Enter (Windows) or Return (Mac OS) to accept the change. Repeat this process 
to rename Layer 2, typing the name cow.

The layers renamed.

3 With the cow layer selected in the Layers panel, choose Edit > Free Transform, or use 
the keyboard shortcut Ctrl+T (Windows) or Command+T (Mac OS). Handles appear 
around the edges of the cow. Keep the cow selected. If you do not see handles, press 
Ctrl+0 (zero) (Windows) or Command+0 (zero) (Mac OS) to fi t the image into the 
window.

4 Press and hold Alt+Shift (Windows) or Option+Shift (Mac OS), and then click and 
drag any one of the handles on the outside corner edges of the cow toward the center. 
The image size is reduced. 

Notice that the scale percentages in the Options bar change as you scale the image. 
Reduce the size of the cow image to approximately 50 percent of its original size. 
Holding the Shift key maintains the proportions as you scale, while the Alt or Option 
key scales the image toward its center.

5 In the Options bar, click the Commit Transform button ( ) located on the right side, 
or press Enter (Windows) or Return (Mac OS), to accept the changes.

6 If you do not see the Rooster image, use the Move tool to reposition the cow to reveal 
it. In the Layers panel, click to activate the rooster layer, and then choose Edit > Free 
Transform.
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7 Press and hold Alt+Shift (Windows) or Option+Shift (Mac OS) and reduce the size 
of the rooster to approximately 60 percent, using the Options bar as a guide to the 
scaling you are performing. Click the Commit Transform button, or press Enter 
(Windows) or Return (Mac OS), to accept the changes. 

The cow layer being reduced in size, using the Free Transform command.

Removing a background
Photoshop makes it easy to remove the background of an image. Here you’ll use a method 
that works well with solid backgrounds, such as the white behind the cow and rooster.

1 Select the cow layer in the Layers panel.

2 In the Tools panel, click to select the Magic Eraser tool ( ). You may need to click and 
hold on the Eraser tool to access the Magic Eraser tool.

3 Position the Magic Eraser tool over the white area behind the cow, and click once to 
remove the white background.

Use the Magic Eraser tool to remove 
the background behind the cow.

4 In the Layers panel, click to activate the rooster layer.

5 Position the cursor over the white area adjacent to the rooster, and click once to 
remove the white background.
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Understanding the stacking order of layers
Layers are much like pieces of clear fi lm that you could place on a table. The layers 
themselves are clear, but anything placed on one of the layers will be positioned on top of 
the layers that are located beneath it.

1 Confi rm that the rooster layer remains selected. Click to select the Move tool ( ) from 
the Tools panel.

2 Position the Move tool over the rooster image in the document window, and drag the 
rooster so your cursor is positioned over the head of the cow. Notice that the rooster 
image is positioned under the cow. This is because the cow layer above the rooster 
layer in the Layers panel.

3 In the Layers panel, click and hold the rooster layer. Drag the layer up so it is 
positioned on top of the cow layer. Notice in the document window how the stacking 
order of the layers aff ects the stacking order of the objects in the image.

Click and drag the rooster layer up to place it on top of the cow layer.

4 Using the Move tool, click and drag the rooster to position it in the lower-left corner 
of the image, in front of the fence and along the side of the barn. If your image seems 
to jump when you are trying to position the image, choose View > Snap to prevent 
the edge of the image from snapping to the edge of the document.

5 Click to activate the cow layer, and then, continuing to use the Move tool, click and 
drag the cow to position it in the lower-right corner of the image. Position the cow so 
it appears to be grazing on the grass without hanging outside the image area.

6 Choose File > Save. Keep the fi le open for the next part of this lesson.
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Refining the edges of copied images
When the images were copied, they maintained very hard edges, making it very clear where 
the picture of the cow or rooster stops and the original image starts. This hard edge makes 
the images look contrived. You will blend the images so they look more natural together.

1 Click to select the cow layer in the Layers panel. Choose the Zoom tool ( ) from the 
Tools panel.

2 If necessary, uncheck Scrubby Zoom from the options panel, and then click and drag 
to create a zoom area around the entire cow. The cow is magnifi ed to fi ll the entire 
display area.

3 Choose Layer > Matting > Defringe. The Defringe dialog box opens.

4 In the Defringe dialog box, maintain the default setting of 1 pixel, then click OK. 
The Defringe command blends the edges of the layer into the background, making it 
appear more natural.

The cow before it is defringed. The cow after it is defringed.

5 Press H on the keyboard to choose the Hand tool ( ). Using the Hand tool, click and 
drag the window to the right to reveal the content positioned on the left side of the 
image. Stop dragging when the rooster is visible.

6 In the Layers panel, click to activate the rooster layer, then choose Layer > Matting > 
Defringe. The Defringe dialog box opens.

7 In the Defringe dialog box, once again maintain the default setting of 1 pixel, and 
then click OK. The Defringe command aff ects only the selected layer.

Notice that both the rooster and the cow now look more naturally blended into the 
background.

8 Press Ctrl+Z (Windows) or Command+Z (Mac OS) to undo the application of the 
Defringe command. Notice the hard edge around the perimeter of the rooster. Press 
Ctrl+Z or Command+Z again to re-apply the Defringe command.

9 Double-click the Hand tool in the Tools panel to fi t the entire image in the document 
window. This can be easier than choosing View > Fit on Screen, yet it achieves the 
same result.

10 Choose File > Save.
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Adding text
You will now add text to the image.

1 With the ps0401_work fi le still open, click to select the rooster layer in the Layers 
panel. 

2 In the Tools panel, click to select the Type tool ( ) and click in the upper-left corner 
of the image, just above the roof of the barn. Notice that a layer appears on top of the 
rooster layer in the Layers panel.

3 In the Options bar, select the following:

• From the font family drop-down menu, choose Myriad Pro. If you do not have this 
font, you can choose another.

• From the font style drop-down menu, choose Bold Italic.

• From the font size drop-down menu, choose 72.

Choose font attributes in the Options bar.

4 Click once on the Set the text color swatch ( ) in the Options bar. The text Color 
Picker appears. Click on white or any light color that appears in the upper-left corner 
of the color pane, then press OK to close the Color Picker window.

5 Type Big Red Barn; the text appears above the roof of the barn. When you are 
fi nished typing, click on the Commit checkbox ( ) in the Options bar to confi rm the 
text.

6 With the text layer still active, click the Add a Layer Style button ( ) at the bottom 
of the Layers panel, and choose Stroke. The Layer Style dialog box opens, with the 
Stroke options visible; click on the color box and choose a red color. Press OK to 
accept the color, and then click OK again to apply the stroke. A stroke is added to the 
border of the text.

7 Choose File > Save. Keep the fi le open for the next part of this lesson.
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Saving files
Adobe Photoshop allows you to save your fi les in a variety of fi le formats, which makes it 
possible to use your images in many diff erent ways. You can save images to allow for additional 
editing of things such as layers and eff ects you have applied in Photoshop, or save images for 
sharing with users who need only the fi nished fi le for use on the Web or for printing. In all, 
Photoshop allows you to save your fi le in more than a dozen unique fi le formats.

As you work on images, it is best to save them using the default Photoshop format, 
which uses the .PSD extension at the end of the fi lename. This is the native Photoshop 
fi le format, and retains the most usable data without a loss in image quality. Because the 
Photoshop format was developed by Adobe, many non-Adobe software applications do not 
recognize the PSD format.

Additionally, the PSD format may contain more information than you need, and may be 
a larger fi le size than is appropriate for sharing through e-mail or posting on a web site. 
While you may create copies of images for sharing, it is a good idea to keep an original 
version in the PSD format as a master fi le that you can access if necessary. This is especially 
important because some fi le formats are considered to be lossy formats, which means that 
they remove image data in order to reduce the size of the fi le.

Understanding file formats
While Photoshop can be used to create fi les for all sorts of media, the three most common 
uses for image fi les are web, print, and video production. Following is a list of the most 
common formats and how they are used.

WEB PRODUCTION FORMATS

JPEG (Joint 
Photographic 
Experts Group)

This is a common format for digital camera photographs and the primary 
format for full-color images shared on the web. JPEG images use lossy 
compression, which degrades the quality of images and discards color and 
pixel data. Once the image data is lost, it cannot be recovered. 

GIF (Graphic 
Interchange 
Format)

GIF files are used to display limited (indexed) color graphics on the Web. It is a 
compressed format that reduces the file size of images, but it only supports a 
limited number of colors and is thus more appropriate for logos and artwork 
than photographs. GIF files support transparency. 

PNG (Portable 
Network Graphics)

PNG was developed as an alternative to GIF for displaying images on the Web. 
It uses lossless compression and supports transparency.

PRINT PRODUCTION FORMATS

PSD (Photoshop 
document)

The Photoshop format (PSD) is the default file format and the only format, 
besides the Large Document Format (PSB), that supports most Photoshop 
features. Files saved as PSD can be used in other Adobe applications, such as 
Adobe Illustrator, Adobe InDesign, Adobe Premiere, and others. The programs 
can directly import PSD files and access many Photoshop features, such as layers. 

(continues)
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PRINT PRODUCTION FORMATS (continued)

TIFF or TIF (Tagged 
Image File Format)

TIFF is a common bitmap image format. Most image-editing software and 
page-layout applications support TIFF images up to 2GB in file size. TIFF 
supports most color modes and can save images with alpha channels. While 
Photoshop can also include layers in a TIFF file, most other applications cannot 
use these extended features and see only the combined (flattened) image. 

EPS (Encapsulated 
PostScript)

EPS files may contain both vector and bitmap data. Because it is a common file 
format used in print production, most graphics software programs support the 
EPS format for importing or placing images. EPS is a subset of the PostScript 
format. Some software applications cannot preview the high-resolution 
information contained within an EPS file, so Photoshop allows you to save a 
special preview file for use with these programs, using either the EPS TIFF or 
EPS PICT option. EPS supports most color modes, as well as clipping paths, 
which are commonly used to silhouette images and remove backgrounds.

Photoshop PDF Photoshop PDF files are extremely versatile, as they may contain bitmap and 
vector data. Images saved in the Photoshop PDF format can maintain the 
editing capabilities of most Photoshop features, such as vector objects, text, 
and layers, and most color spaces are supported. Photoshop PDF files can also 
be shared with other graphics applications, as most of the current versions of 
graphics software are able to import or manipulate PDF files. Photoshop PDF 
files can even be opened by users with the free Adobe Reader software. 

VIDEO PRODUCTION FORMATS

TIFF or TIF See Print Production Formats, above.

TARGA (Truevision 
Advanced Raster 
Graphics Adapter)

This legacy file format is used for video production. The TARGA format 
supports millions of colors, along with alpha channels.

Choosing a file format
In this section, you will save your fi le to share online and for printing. You will use two 
common formats, JPEG and Photoshop PDF.

Saving a JPEG file
To save a copy of your image for sharing online, whether on a web site or to send through 
e-mail, you will save it using the JPEG fi le format. In this lesson, you will use the 
Save menu, but in Lesson 12, “Creating Images for Web and Video,” you will discover 
additional features when saving fi les for use online, including how to use the Save for Web 
feature in Photoshop.

1 Choose File > Save As.

2 In the Save As dialog box, type farm in the File name text fi eld. From the Format 
drop-down menu, choose JPEG. If necessary, navigate to the ps04lessons folder so the 
fi le is saved in this location, then press the Save button. The JPEG Options dialog box 
appears.
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3 In the JPEG Options dialog box, confi rm the quality is set to maximum, and leave 
the format options set to their defaults. Press OK. This completes the Save process for 
your fi le. 

4 Choose File > Close to close the fi le and click Save when prompted.

Because JPEG is supported by web browsers, you can check your fi le by opening it using 
any web browser, such as Firefox, Internet Explorer, or Safari. Open the browser and choose 
File > Open, which may appear as Open File or Open Location, depending upon the 
application. Navigate to the ps04lessons folder and double-click to open the fi le you saved.

Saving for print
In this part of the lesson, you will change the color settings to choose a color profi le more 
suitable for print to help you preview and prepare your fi le for printing. You will change 
the resolution of the image before saving it.

Changing the color settings
You will now change the color settings to get a more accurate view of how the fi le will print.

1 If ps0401_work.psd is not open choose File > Open Recent > ps0401_work.psd. You 
can use the Open Recent command to easily locate your most recently opened fi les. 
The fi le opens.

2 Choose Edit > Color Settings. The Color Settings dialog box appears.
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3 From the Color Settings drop-down menu, choose North America Prepress 2. This 
provides you with a color profi le based upon typical printing environments in North 
America. Press OK to close the Color Settings dialog box.

Select the North America Prepress 2 color setting.

4 Choose the Zoom tool ( ) from the Tools panel, and then click and drag to create a 
zoom area around the text at the top of the image. The text is magnifi ed to fi ll the 
entire display area.

5 Choose View > Proof Colors. Notice a slight change in the color of the red stroke 
around the text, as the colors appear more subdued. The Proof Colors command allows 
you to work in the RGB format while approximating how your image will look when 
converted to CMYK, the color space used for printing. While you will work on images 
in the RGB mode, they generally must be converted to CMYK before they are printed.

The title bar refl ects that you are previewing the image in CMYK.

PSCS6_03Pass.indb   104PSCS6_03Pass.indb   104 5/8/12   10:11 AM5/8/12   10:11 AM

www.it-ebooks.info

http://www.it-ebooks.info/


4

105Lesson 4, Photoshop Basics

Choosing a fi le format

Adjusting image size
Next you will adjust the image size for printing. When printing an image, you generally 
want a resolution of at least 150 pixels per inch. For higher-quality images, you will want a 
resolution of at least 300 pixels per inch. While this image was saved at 72 pixels per inch, 
it is larger than needed. By reducing the physical dimensions of the image, the resolution 
(number of pixels per inch) can be increased.

1 Choose Image > Image Size; the Image Size dialog box appears. The image currently 
has a resolution of 72 pixels per inch. 

The image is at a low resolution of 72 pixels per inch.

This low resolution aff ects the image quality, and should be increased to print the best 
image possible. For this to occur, the dimensions of the image will need to be reduced 
so the image will be of a higher resolution, but will be smaller in size.

Resampling changes the amount of image data. When you resample up, you increase the 
number of pixels. New pixels are added, based upon the interpolation method you select. 
While resampling adds pixels, it can reduce image quality if it is not used carefully. 

2 In the Image Size dialog box, uncheck Resample Image. By unchecking the Resample 
Image checkbox, you can increase the resolution without decreasing image quality.

You can use this method when resizing large image fi les, like those from digital 
cameras that tend to have large dimensions but low resolution. 

3 Type 300 in the Resolution fi eld. The size is reduced in the Width and Height text 
boxes to accommodate the new increased resolution but the Pixel Dimensions remain 
the same. For quality printing at the highest resolution, this image should be printed 
no larger than approximately 2.9 inches by 1.8 inches. Press OK.
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4 Choosing a fi le format

Adobe Photoshop CS6 Digital Classroom106

In this image, you are not adding pixels, you are simply reducing the dimensions of 
the image to create a higher resolution.

Increase resolution without decreasing quality.

4 Choose File > Save. Keep this fi le open for the next part of this lesson.

Saving a Photoshop PDF file
Images containing text or vector shapes may appear fi ne in low resolution when viewed 
on a computer display, even if the vector information is rasterized (converted into pixels.)
When the same images are used for print projects, they should retain the resolution-
independent vector elements. This keeps the text and other vector graphics looking sharp, 
so you do not need to worry about the jagged edges that occur when text and shapes are 
rasterized. To keep the vector information, you need to save the fi le using a format that 
retains both vector and bitmap data.

1 With the ps0401_work.psd image still open, choose File > Save As. The Save As 
dialog box appears.

2 In the Save As menu, navigate to the ps04lessons folder. In the Name text fi eld, type 
farm print version. From the Format drop-down menu, choose Photoshop PDF, 
then press Save. Click OK to close any warning dialog box that may appear. The Save 
Adobe PDF dialog box appears. 

3 In the Save Adobe PDF dialog box, choose Press Quality from the Adobe PDF Preset 
drop-down menu, and then click Save PDF. If a warning appears, indicating that older 
versions of Photoshop may not be able to edit the PDF fi le, click Yes to continue.

4 Your fi le has been saved in the Adobe PDF format, ready to be used in other 
applications such as Adobe InDesign, or shared for proofi ng with a reviewer who may 
have Adobe Acrobat or Adobe Reader. 

Congratulations! You have fi nished the lesson.
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4

107Lesson 4, Photoshop Basics

Review 

Self study 
1 Using the farm image, try adjusting the stacking order of the layers in the composite 

image. 

2 Scale and move the layers to place the cow and rooster in diff erent positions.

3 Add your own images to the composition, adjusting their position and scaling. 

4 Save the images as PDF and JPEG fi les using the diff erent compression options and 
presets to determine the impact these have on quality and fi le size.

Review 
Questions
1 Describe two ways to combine one image with another.

2 What is created in the destination image when you cut and paste or drag and drop 
another image fi le into it?

3 What are the best formats (for print) in which to save a fi le that contains text or other 
vector objects?

Answers
1 Copy and Paste: Select the content from your source document and choose Edit > 

Copy. Then select your destination document and choose Edit > Paste to paste the 
artwork into it. 

Drag and Drop: Make sure both your source and destination documents are visible. 
With the Move tool selected, click and drag the image from the source fi le to the 
destination fi le.

2 When you cut and paste, or drag and drop, one image into another, a new layer 
containing the image data is created in the destination fi le.

3 If your fi le contains text or vector objects, it is best to save the fi le in one of these 
three formats: Photoshop (PSD), Photoshop (EPS), or Photoshop (PDF).
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